Webludo

Configuration nécessaire


Pour utiliser la liaison entre Infoludo et Webludo la version d'Infoludo 3.1.17 (ou plus ) est nécessaire.

Webludo est un module PHP, pour pouvoir l'utiliser il vous faudra  :

  • l'extension php 5.0 ( ou plus récent).
  • une base de données MySQL.
  • un accès FTP pour les mises à jour depuis Infoludo et l'installation du module.
  • un logiciel de transfert FTP ( Filezilla est excellent dans son genre et gratuit ).
  • quelques connaissances de base sur l'utilisation des techniques du web.

En général tous les hébergeurs de sites proposent cette configuration dans les hébergements de base.

Si vous le désirez, nous pouvons nous charger de l'installation et de la configuration de votre serveur.